MacOS Fehlermeldung: „You need to install the legacy Java SE 6 runtime“

MacOS, früher: OS-X, verlangt beim Start von Lookup2 MultiDoc gerade auf älteren Systemen manchmal nach der Apple-eigenen Java-Variante, weil die eigentlich von MultiDoc benötigte Version Oracle Java 8 dort unbekannt ist. Auch eine einfache Installation der Java-8 Runtime reicht anscheinend nicht aus. Um MultiDoc auf MacOS laufen lassen zu können, wird hier das „Java Development Kit“ (JDK) in der Version 8 benötigt, auch wenn Sie reiner Anwender sind!

Ist noch immer die veraltete Apple-eigene Java-6-Version installiert, kommt es selbst dann möglicherweise zu Problemen. Die Lösung liegt darin, die alte Version von Hand zu deinstallieren. Das ist gefahrlos möglich, da die neue Java-8-Version die alte vollständig kompatibel ersetzt.

Zur Übersicht

Enterprise-Lösungen

Smarte Ideen für große Aufgabe

Für Kunden mit speziellen Anforderungen und mehr als 10 benötigten Lizenzen bieten wir flexible Modelle und individuelle Angebote bei der Implementierung und Wartung. Sprechen Sie uns an!

»Seit über 10 Jahren ist AFP-Lookup unbestrittener Branchenstandard. Das macht uns wirklich stolz.«

Guido Schnepp, CRE-DO GmbH

Newsletter

Immer up to date

Bestellen Sie jetzt den CRE-DO Newsletter mit aktuellen Informationen zu unseren Produkten, nützlichen Tipps & Tricks und vielem mehr!

Newsletter abonnieren

Wir sind Mitglied

Logo des AFP Consortiums